LogoPatrol

Compatibility table

The following table describes which versions of patrol and patrol_cli are compatible with each other. The simplest way to ensure that both packages are compatible is by always using the latest version. However, if for some reason that isn't possible, you can refer to the table below to assess which version you should use.

patrolpatrol_cli
3.4.0 -2.6.0 -
3.0.0 - 3.3.02.3.0 - 2.5.0
2.3.0 - 2.3.22.2.0 - 2.2.2
2.0.1 - 2.2.52.0.1 - 2.1.5
2.0.02.0.0
1.0.9 - 1.1.111.1.4 - 1.1.11